apt

有没有人知道这个错误是什么意思 "无法找到/usr/lib/apt/methods/hyyps方法驱动"

我在Linux世界里还是个新手,虽然我已经用了几年了。然而,我很难理解这个错误!。

E: The method driver /usr/lib/apt/methods/hyyps could not be found.

我不知道 "hyyps "怎么会存在! 我是否应该删除?如果是的话,我应该怎么做?

感谢任何能够提供帮助的人。

这是我输入时得到的: ls -l /usr/lib/apt/methods

我没有看到任何 "hyyps"!

我想我解决了这个问题,这是我做的。我打开了 "软件和更新",我取消了图片中的所有勾选,我做了一个apt更新,我注意到错误没有出现......但是拼写错误有解决办法吗?

你,可能,有一个拼写错误/错误的资源库行,看起来像。

deb hyyps://...

instead of:

deb https://...

或者在你的主apt源文件中。

/etc/apt/sources.list

或该目录下的文件中。

/etc/apt/sources.list.d/

找到那一行,纠正它,这个错误就应该解决了。